Bulk actions failing to process

Incident Report for Informed Repricer

Resolved

This incident has been resolved.
Posted Feb 03, 2022 - 15:25 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 13:40 EST

Investigating

We have received reports of users being unable to perform bulk actions via the Listings page. We have made this our top priority and are currently investigating this issue.

Additional updates will continue to be posted here.
Posted Feb 03, 2022 - 09:11 EST
This incident affected: Edit Listings.