Amazon outage impacting Informed functionality

Incident Report for Informed Repricer

Resolved

After close monitoring we have confirmed this issue has been fully resolved.
Posted Dec 02, 2020 - 15:43 EST

Monitoring

As of 12:19 AM EST Amazon has reported that all systems at MWS have recovered and operations have returned to normal. We will continue to monitor to ensure Amazon's system remains functioning and Informed continues to remain fully operational.
Posted Dec 02, 2020 - 12:40 EST

Investigating

Amazon Web Services is currently experiencing issues in their reports and feeds API which may result in delays in updating listing/competition data in Informed and updating prices on Amazon.

We will continue to monitor this issue closely to ensure Informed functionality begins working again as soon as this issue is resolved. Amazon is currently aware of this issue and investigating; additional status updates from Amazon can be found at the following link:

http://status.mws.amazon.com/
Posted Dec 02, 2020 - 10:12 EST
This incident affected: Repricing and Reporting.