Customers unable to access Informed

Incident Report for Informed Repricer

Resolved

This incident has been fully resolved.
Posted Jan 25, 2023 - 11:35 EST

Investigating

We have received reports that some users are unable to login to their account and access Informed. We have made this our top priority and are currently investigating this issue.
Posted Jan 25, 2023 - 11:09 EST
This incident affected: Webapp.