Intermittent error pages when accessing Informed

Incident Report for Informed Repricer

Resolved

This incident has been resolved.
Posted Jan 26, 2021 - 15:41 EST

Monitoring

A fix has been implemented and we are now monitoring to ensure everything remains functioning as expected.
Posted Jan 26, 2021 - 12:49 EST

Update

We are continuing to investigate this issue.
Posted Jan 26, 2021 - 09:39 EST

Investigating

We have received reports of users receiving error pages intermittently when accessing Informed. We are currently investigating and will continue to post any additional updates here.
Posted Jan 26, 2021 - 09:38 EST
This incident affected: Webapp.