Issue updating marketplace credentials

Incident Report for Informed Repricer

Resolved

Amazon has resolved the issue on their end.
Posted Jan 19, 2022 - 17:08 EST

Identified

We are receiving reports of issues when attempting to add a new marketplace or renew credentials on marketplaces already added. We identified an issue on Amazon's end when investigating this issue and have reached out to inform them of the issue and await a resolution.
Posted Jan 19, 2022 - 14:30 EST
This incident affected: Webapp.